yamaha banshee 350 , problemer med å få turtall?

Motor, luftinntak, olje, kjede osv...

yamaha banshee 350 , problemer med å få turtall?

Innlegg yamahabanshee » 03 Mar 2014, 20:52

Jeg har en yamaha banshee 350 som jeg har litt vansker med. Den starter mwn da den er kald stopper dwn så fort jeg rører gassen. Når den har stått en stund og blitt varm kan dette gå over og den bli helt fin. Jeg tar noen ganger av luftfilteret for å ""hjelpe" den i gang og det har virket til å hjelpe. Jeg har også lagt merke til at luftfilteret blir vått av en rød væske, hva kan dette være?
keg lurer også på hva slags olje jeg skal helle på motoren.. gir olje, eller kan keg bruke vanlig motorolje? 10w30?
yamahabanshee
50ccm
 
Innlegg: 5
Registrert: 03 Mar 2014, 20:46
Stolt fører av: ATV

Re: yamaha banshee 350 , problemer med å få turtall?

Innlegg #3grina`n » 03 Mar 2014, 21:49

falskluft ved innsugsbelg?
polaris sportsman!
#3grina`n
800EFI
 
Innlegg: 918
Registrert: 29 Feb 2008, 21:42
Bosted: hadeland/mylla

Re: yamaha banshee 350 , problemer med å få turtall?

Innlegg yamahabanshee » 04 Mar 2014, 16:54

Da burde den vel vært slik hele tiden og ikke blitt bra når den blir varm..?
yamahabanshee
50ccm
 
Innlegg: 5
Registrert: 03 Mar 2014, 20:46
Stolt fører av: ATV

Re: yamaha banshee 350 , problemer med å få turtall?

Innlegg #3grina`n » 04 Mar 2014, 19:42

.
Sist endret av #3grina`n den 04 Mar 2014, 19:43, endret 1 gang
polaris sportsman!
#3grina`n
800EFI
 
Innlegg: 918
Registrert: 29 Feb 2008, 21:42
Bosted: hadeland/mylla

Re: yamaha banshee 350 , problemer med å få turtall?

Innlegg #3grina`n » 04 Mar 2014, 19:42

nødvendigvis ikke, ettersom blandingsforholdet ved kald motor blir feil, på varm motor går det meste, (til den skjærer seg)
polaris sportsman!
#3grina`n
800EFI
 
Innlegg: 918
Registrert: 29 Feb 2008, 21:42
Bosted: hadeland/mylla

Re: yamaha banshee 350 , problemer med å få turtall?

Innlegg yamahabanshee » 07 Mar 2014, 19:07

Har finni ut at det gjelder ved varm motor også.. plutselig dør den ut og går bare på tomgamg..
yamahabanshee
50ccm
 
Innlegg: 5
Registrert: 03 Mar 2014, 20:46
Stolt fører av: ATV

Re: yamaha banshee 350 , problemer med å få turtall?

Innlegg #3grina`n » 07 Mar 2014, 20:10

ta av innsugsbelgene, å gå over dem nøye!
'
polaris sportsman!
#3grina`n
800EFI
 
Innlegg: 918
Registrert: 29 Feb 2008, 21:42
Bosted: hadeland/mylla

Re: yamaha banshee 350 , problemer med å få turtall?

Innlegg yamahabanshee » 08 Mar 2014, 16:40

Idag vil den kun gå på tomgang så nå får man ikke kjørt den i hele tatt stopper så fort jeg rører gassen. Rensa forgassere, luftfilter, bytta bensin, gått over innsug men uten noe hell..
yamahabanshee
50ccm
 
Innlegg: 5
Registrert: 03 Mar 2014, 20:46
Stolt fører av: ATV

Re: yamaha banshee 350 , problemer med å få turtall?

Innlegg 2mhaaland » 08 Mar 2014, 17:03

Hvordan ser eksosen ut? Svart eller kvit? Er den svart får den for mykje bensin og blir kvalt. Sannsynligvis også vanskelig å starte igjen. Det samme skjer med for lite bensin men ingen ufarge på eksos og sannsynligvis lettstartet igjen.

Hilsen 2mhaaland
Brukerens avatar
2mhaaland
450R
 
Innlegg: 212
Registrert: 18 Okt 2013, 19:49
Stolt fører av: Can-Am 400 Outlander Max XT 2013


Gå til Motor og drivverk

Hvem er i forumet

Brukere som leser i dette forumet: Ingen registrerte brukere og 1 gjest