er det noen her...

520 kort, max, utx...

er det noen her...

Innlegg TS » 14 Feb 2010, 12:45

Er det noen andre her som kjører Goes?
Yamaha YFM350R Div.mod
Goes 520 UTX.
TS
250ccm
 
Innlegg: 65
Registrert: 21 Jan 2008, 09:19
Bosted: Lier

Re: er det noen her...

Innlegg Wikingen » 14 Feb 2010, 15:38

[oh yes]
Sist endret av Wikingen den 15 Jun 2010, 13:58, endret 1 gang
Bilde
Roy I. Hernes, Andebu.
For øyeblikket uten ATV....
Wikingen
800EFI
 
Innlegg: 535
Registrert: 25 Nov 2008, 02:49
Bosted: Høyjord, Andebu, Vestfold

Re: er det noen her...

Innlegg TS » 14 Feb 2010, 21:52

hva er det du har hatt av problemer?
Yamaha YFM350R Div.mod
Goes 520 UTX.
TS
250ccm
 
Innlegg: 65
Registrert: 21 Jan 2008, 09:19
Bosted: Lier

Re: er det noen her...

Innlegg Wikingen » 15 Feb 2010, 00:12

[oh yes]
Sist endret av Wikingen den 15 Jun 2010, 13:57, endret 1 gang
Bilde
Roy I. Hernes, Andebu.
For øyeblikket uten ATV....
Wikingen
800EFI
 
Innlegg: 535
Registrert: 25 Nov 2008, 02:49
Bosted: Høyjord, Andebu, Vestfold

Re: er det noen her...

Innlegg TS » 15 Feb 2010, 19:08

Bra du har fått ting på garanti da. Ble hele motoren byttet første gangen eller bare råden? Hvis bare råden ble byttet så er kansje det grunnen til at simringen lekker.
Hvorfor ikke bare kjøpe større dyser isteden for å brosje dem?
På min sprakk sveisen på feste til forrdiffen slik at den løsnet. Oppdaget det heldigvis ganske fort så det ble ikke noe større skade enn at ledningene til innkobling av 4wd og sperre ble gnagd på slik at en sikkring gikk et par ganger før jeg fant ut hvorfor.Fikk tatt og sveiset og forsterket festet på et lokalt atv verksted slik at jeg slapp og kjøre den på henger et par timer vær vei til forhandler.( http://www.atvspesialisten.com/ )
Sleit litt med at reima slurra på variatoren men det har lest at er et vanlig problem på disse motorene.Bytta
til ei kratigere fjær i variatoren og da er det problemet borte.Kjøpe fra Trech AB( http://www.trech.se/ ) i Sverge kjempe service fra Benny der.Hadde den i postkassa to dager etter at betalingen hadde gått igjenom.
Synes at det er en kjampe artig sak å kjøre og til snøbrøyting har den vært helt konge i vinter.Tror at den ekstra vekta en SBS har gjør at de fungerer bedre enn en vanlig ATV tl det.Har bare kjørt med orginal dekka med pigg. Lurte på om jeg skulle kjøpe kjettinger til den men tror ikke jegtrenger det.
Yamaha YFM350R Div.mod
Goes 520 UTX.
TS
250ccm
 
Innlegg: 65
Registrert: 21 Jan 2008, 09:19
Bosted: Lier

Re: er det noen her...

Innlegg Wikingen » 16 Feb 2010, 00:01

[oh yes]
Sist endret av Wikingen den 15 Jun 2010, 13:57, endret 1 gang
Bilde
Roy I. Hernes, Andebu.
For øyeblikket uten ATV....
Wikingen
800EFI
 
Innlegg: 535
Registrert: 25 Nov 2008, 02:49
Bosted: Høyjord, Andebu, Vestfold

Re: er det noen her...

Innlegg TS » 16 Feb 2010, 17:17

Fint hvis du kan legge ut hvordan du gjør det.Kan jo hende at jeg får brukt for det.
Altid fint med bilder.Lykke til med skruingen.
Yamaha YFM350R Div.mod
Goes 520 UTX.
TS
250ccm
 
Innlegg: 65
Registrert: 21 Jan 2008, 09:19
Bosted: Lier


Gå til GOES

Hvem er i forumet

Brukere som leser i dette forumet: Ingen registrerte brukere og 1 gjest

cron